INFORMATION ON THE CVE-2021-44228


CVE-2021-44228

INFORMATION ON THE CVE-2021-44228 SECURITY VULNERABILITY

As a user of our Skill FMEA Pro software, please be aware that the affected component is neither deployed in old release nor in the current one. This means that this security vulnerability does not pose any threats to our Skill FMEA Pro software. Nevertheless, we have rechecked our software during the past few days with respect to this pattern of attack and it has successfully passed all the security tests.